This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 679406 - [abrt] openoffice.org-writer-1:3.3.0-20.2.fc14: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
[abrt] openoffice.org-writer-1:3.3.0-20.2.fc14: Process /usr/lib64/openoffice...
Status: CLOSED DUPLICATE of bug 649310
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:5053b42f8e446d462a18796a433...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-22 09:04 EST by Aldy Hernandez
Modified: 2011-02-22 12:42 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-22 12:42:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (210.01 KB, text/plain)
2011-02-22 09:04 EST, Aldy Hernandez
no flags Details

  None (edit)
Description Aldy Hernandez 2011-02-22 09:04:40 EST
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 215055 bytes
cmdline: /usr/lib64/openoffice.org3/program/swriter.bin -writer file:///home/aldyh/Download/Sonia%20Concepcion-Ramos%20receipt%20of%20payment%202-17-11.doc
comment: office writer segfaults on entry
component: openoffice.org
Attached file: coredump, 68009984 bytes
crash_function: dp_registry::backend::bundle::(anonymous namespace)::BackendImpl::PackageImpl::getBundle
executable: /usr/lib64/openoffice.org3/program/swriter.bin
kernel: 2.6.35.11-83.fc14.x86_64
package: openoffice.org-writer-1:3.3.0-20.2.fc14
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1298383379
uid: 500

How to reproduce
-----
1. run office writer
2.
3.
Comment 1 Aldy Hernandez 2011-02-22 09:04:44 EST
Created attachment 480139 [details]
File: backtrace
Comment 2 David Tardon 2011-02-22 12:42:30 EST

*** This bug has been marked as a duplicate of bug 649310 ***

Note You need to log in before you can comment on or make changes to this bug.