Bug 679589 - [abrt] perl-Padre-0.64-1.fc14: Process /usr/bin/perl was killed by signal 11 (SIGSEGV)
[abrt] perl-Padre-0.64-1.fc14: Process /usr/bin/perl was killed by signal 11 ...
Status: CLOSED DUPLICATE of bug 656317
Product: Fedora
Classification: Fedora
Component: perl-Padre (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
abrt_hash:88683063c3eb109ed94c48c6eb9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-22 17:20 EST by Simon Lachance
Modified: 2011-02-23 03:55 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-23 03:54:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.84 KB, text/plain)
2011-02-22 17:20 EST, Simon Lachance
no flags Details

  None (edit)
Description Simon Lachance 2011-02-22 17:20:25 EST
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 23385 bytes
cmdline: /usr/bin/perl /usr/bin/padre
component: perl-Padre
Attached file: coredump, 20643840 bytes
crash_function: wxControlContainer::SetLastFocus(wxWindow*)
executable: /usr/bin/perl
kernel: 2.6.35.11-83.fc14.i686.PAE
package: perl-Padre-0.64-1.fc14
rating: 4
reason: Process /usr/bin/perl was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1298412674
uid: 500

How to reproduce
-----
1.open terminal on Gnome 3 using gnome-terminal after Alt-F2
2.type padre in terminal
3.
Comment 1 Simon Lachance 2011-02-22 17:20:27 EST
Created attachment 480282 [details]
File: backtrace
Comment 2 Petr Pisar 2011-02-23 03:54:52 EST
I believe this is the same problem as described in bug #656317. Install wxGTK-devel package as a quick work.

*** This bug has been marked as a duplicate of bug 656317 ***
Comment 3 Petr Pisar 2011-02-23 03:55:20 EST
... work-around.

Note You need to log in before you can comment on or make changes to this bug.