Bug 67959 - properties dialog shown even if entry is not selected
properties dialog shown even if entry is not selected
Status: CLOSED DUPLICATE of bug 68945
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-nfs (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-04 16:04 EDT by Tammy Fox
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-07 23:59:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tammy Fox 2002-07-04 16:04:15 EDT
If I click Properties and don't have an entry selected, it brings
up a set of empty properties. It needs to pop up a dialog that says
to select an entry.
Comment 1 Brent Fox 2002-07-17 13:29:31 EDT
I just fixed bug 68945, and this is basically a dupe of it.

*** This bug has been marked as a duplicate of 68945 ***

Note You need to log in before you can comment on or make changes to this bug.