Bug 67968 - Mail component crashes when marking messages as read/unread
Summary: Mail component crashes when marking messages as read/unread
Status: CLOSED DUPLICATE of bug 67992
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: evolution   
(Show other bugs)
Version: 1.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-04 21:54 UTC by Dumitru Ciobarcianu
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-05 07:42:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dumitru Ciobarcianu 2002-07-04 21:54:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020625

Description of problem:
Evolution 1.0.8 from rawhide with all the dependencies corectly installed. IMAP
folders. When selecting a message from any folder (local/remote) and use "Mark
message as read" the mail component crashes 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open Evolution
2. Select any message
3. Mark the message as read. Kaboom
	

Actual Results:  The mail component of evolution crashed.


Expected Results:  Mark the message (or group of messages) as read.

Additional info:

Running "evolution --debug=evolution.debug" gives this information:

evolution-shell-WARNING **: Error changing interactive status of component OAFII
D:GNOME_Evolution_Mail_ShellComponent to FALSE -- IDL:CORBA/COMM_FAILURE:1.0

Waiting for component to die -- OAFIID:GNOME_Evolution_Calendar_ShellComponent (
1)

Comment 1 Jeremy Katz 2002-07-05 05:11:51 UTC
How are you marking it read?  By right clicking and then selecting "Mark as Read"?

Comment 2 Dumitru Ciobarcianu 2002-07-05 07:42:32 UTC
Yes, by right click.
It happens either if it's just one message selected or if it's a group selected.
Maybe there is some kind of incompatibility in my system (I freshen my packages
from rawhide every day) and I tried to reinstall the relevant dependencies, I even  
deleted evolution & gnome folders from my home dir, I also created a new user
just to test and it's still happening. What does "evolution-shell-WARNING **:
Error changing interactive status of component OAFII
D:GNOME_Evolution_Mail_ShellComponent to FALSE -- IDL:CORBA/COMM_FAILURE:1.0"
mean anyway ? It's an idl missing or what ?



Comment 3 Jeremy Katz 2002-07-06 17:19:26 UTC

*** This bug has been marked as a duplicate of 67992 ***


Note You need to log in before you can comment on or make changes to this bug.