This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 679814 - [abrt] gnome-user-share-2.30.2-4.fc15: do_pre_parse_initialization: Process /usr/libexec/gnome-user-share was killed by signal 6 (SIGABRT)
[abrt] gnome-user-share-2.30.2-4.fc15: do_pre_parse_initialization: Process /...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-user-share (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:350b32da6b3361a3981f1ac7241...
:
Depends On:
Blocks: F15Blocker/F15FinalBlocker F15Beta-accepted/F15BetaFreezeExcept
  Show dependency treegraph
 
Reported: 2011-02-23 10:02 EST by Tim Flink
Modified: 2011-04-15 13:13 EDT (History)
21 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-15 13:13:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (7.40 KB, text/plain)
2011-02-23 10:02 EST, Tim Flink
no flags Details
x86_ 64 backtrace to go with the 686 backtrace (9.66 KB, text/plain)
2011-02-24 14:57 EST, Clyde E. Kunkel
no flags Details

  None (edit)
Description Tim Flink 2011-02-23 10:02:39 EST
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 7581 bytes
cmdline: /usr/libexec/gnome-user-share
comment: I get a crash in gnome-user-share every time I log into this system, at login time.
component: gnome-user-share
Attached file: coredump, 1085440 bytes
crash_function: do_pre_parse_initialization
executable: /usr/libexec/gnome-user-share
kernel: 2.6.38-0.rc5.git7.1.fc15.i686.PAE
package: gnome-user-share-2.30.2-4.fc15
rating: 4
reason: Process /usr/libexec/gnome-user-share was killed by signal 6 (SIGABRT)
release: Fedora release 15 (Lovelock)
time: 1298472766
uid: 500

How to reproduce
-----
1. log into updated i386 F15
2.
3.
Comment 1 Tim Flink 2011-02-23 10:02:43 EST
Created attachment 480486 [details]
File: backtrace
Comment 2 Alexander Ivanov 2011-02-23 15:06:08 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. Start gnome-session
2.
3.
Comment 3 Clyde E. Kunkel 2011-02-24 14:51:23 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. log on to desktop via gdm timed logon
2.
3.


Comment
-----
as above
Comment 4 Clyde E. Kunkel 2011-02-24 14:57:48 EST
Created attachment 480851 [details]
x86_ 64 backtrace to go with the 686 backtrace
Comment 5 Jóhann B. Guðmundsson 2011-02-25 18:04:49 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. I drag thunderbird to the top and it chrashed the whole user session..
2.
3.
Comment 6 Raphos 2011-02-26 04:31:16 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1.Happend after fedora start
2.
3.
Comment 7 v.plessky 2011-02-26 13:03:24 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. installed Fedora 15 to HDD 
2. updtaed via YUM today (Feb.26,2011)
3. Tried to login to GNOME 


Comment
-----

Update recent Fedora 15 Desktop installation (x86_64) via #yum update
Try to login to GNOME
Comment 8 Lukas Bezdicka 2011-02-26 14:27:12 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
Crash right after logon.
Comment 9 James Laska 2011-02-28 08:25:20 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. Install F-15-Alpha (RC2)
2. Update packages to latest from updates-testing
3. Attempt to login to GNOME desktop session


Comment
-----
Login to a F-15-Alpha GNOME desktop session
Comment 10 Matěj Cepl 2011-03-01 05:56:40 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. happens on every startup of gnome session
2.
3.
Comment 11 Mads Kiilerich 2011-03-01 17:18:59 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: i686
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
Like on Bug 681162: The system fails to start after upgrading to f15 with updates testing. I get
this crash when I try to start gnome shell.
Comment 12 Matthias Runge 2011-03-02 09:10:37 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: i686
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. start gnome3
2. bam!
3.
Comment 13 Christian Joensson 2011-03-03 13:27:41 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: i686
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1.
2.
3.
tried login
Comment 14 Hendrik Richter 2011-03-04 07:06:02 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: i686
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
Using nautilus, but not doing anything related to sharing.
Comment 15 James Laska 2011-03-04 10:41:26 EST
Proposing as a Fedora 15 Beta blocker as it meets the following Beta release criteria:
  "No part of the default desktop's panel (or equivalent) configuration should crash on boot of the installed system using default installation choices "

https://fedoraproject.org/wiki/Fedora_15_Beta_Release_Criteria
Comment 16 Mads Kiilerich 2011-03-04 12:49:41 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: i686
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
don't know - but I wonder why it wasn't marked of as a duplicate of another filing I made
Comment 17 Andrew Jamison 2011-03-04 18:08:28 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. Install a fresh copy of Fedora 15 
2. the error happens on the first login
3.
Comment 18 Christian Joensson 2011-03-05 02:57:36 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: i686
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1.
2.
3.
...
Comment 19 v.plessky 2011-03-05 08:47:16 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. was working in GNOME
2. crsha
3.


Comment
-----
crash during standard GNOME session
system updated as of Mar.5th, 2011
Comment 20 A S Alam 2011-03-06 11:12:15 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. crash, while try to open a file with lokalize (KDE application) in gnome desktop
2.
3.
Comment 21 Brian Millett 2011-03-07 09:52:11 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1.
2.launched system-preferences
3.
Comment 22 Brian Millett 2011-03-07 10:12:34 EST
Sorry, but for the how to reproduce above: "launched system-preferences" should really be "tried to turn on personal sharing for a folder
Comment 23 Brian Millett 2011-03-07 10:13:21 EST
Sorry, but for the how to reproduce above: "launched system-preferences" should really be "tried to turn on personal sharing for a folder"
Comment 24 Raphos 2011-03-08 15:18:23 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1.Each time at startup
2.
3.
Comment 25 Cédric OLIVIER 2011-03-09 13:26:36 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1.I don't know
2.
3.
Comment 26 Lukas Bezdicka 2011-03-11 04:10:27 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
Crash after login
Comment 27 Pablo Iranzo Gómez 2011-03-11 12:17:37 EST
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1.just starting gnome session from gdm 
2.
3.
Comment 28 Adam Williamson 2011-03-11 12:51:18 EST
Discussed at 2011-03-11 blocker review meeting. Agreed this doesn't really hit Beta criterion "No part of the default desktop's panel (or equivalent) configuration should crash on boot of the installed system using default installation choices" as the intent of that criterion is to ensure the functionality of vital panel bits, not just about seeing crashes at startup. This is a better fit for Final criterion "In most cases, there must be no SELinux 'AVC: denied' messages or abrt crash notifications on initial boot and subsequent login". So, rejected as Beta blocker, accepted as Final blocker, and Beta NTH.
Comment 29 D.S. Ljungmark 2011-03-27 21:15:17 EDT
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. Log in.
2.
3.


Comment
-----
reproduced on two users, crash at log into X
Comment 30 Craig Robson 2011-03-28 13:10:46 EDT
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. Upgrade from Fedora 14
2. Start fallback UI
3. Unknown
Comment 31 Craig Robson 2011-03-28 13:11:57 EDT
Package: gnome-user-share-2.30.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. Upgrade from Fedora 14
2. Start fallback UI
3. Unknown
Comment 32 Adam Williamson 2011-04-15 13:13:35 EDT
We believe this is fixed in current gnome-user-share (gnome-user-share-2.91.6-1.fc15), as there have been no reports with this version. Closing.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.