Bug 67993 - 2 Keyboard menu items
Summary: 2 Keyboard menu items
Status: CLOSED DUPLICATE of bug 67832
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: control-center (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-05 03:38 UTC by Tammy Fox
Modified: 2007-04-18 16:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-08 04:12:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tammy Fox 2002-07-05 03:38:08 UTC
Under Desktop Preferences, there are 2 Keyboard entries. The first one opens
the Keyboard Accessibility Preferences, and the second one opens the Keyboard
Preferences. They should have distinct names.

Comment 1 Ben Levenson 2002-07-08 17:30:27 UTC

*** This bug has been marked as a duplicate of 67832 ***


Note You need to log in before you can comment on or make changes to this bug.