Bug 67832 - Desktop preferences contains 2 "keyboard" config apps
Desktop preferences contains 2 "keyboard" config apps
Status: CLOSED DUPLICATE of bug 68843
Product: Red Hat Public Beta
Classification: Retired
Component: control-center (Show other bugs)
limbo
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Havoc Pennington
David Lawrence
:
: 67993 68256 68584 (view as bug list)
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-02 13:39 EDT by Ben Levenson
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-12 00:10:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2002-07-02 13:39:13 EDT
Description of Problem:
rename one of the keyboard config apps. having 2 control panels with the same
name is a bit confusing.
Maybe "keyboard properties" and "keyboard accessibility" ... just a suggestion.

Version-Release number of selected component (if applicable):
control-center-2.0.0-2
Limbo-re0701.1

How Reproducible:
100%

Steps to Reproduce:
1. launch "Start Here"
2. go to "Desktop Preferences"
3. notice both "keyboard" launchers
Comment 1 Ben Levenson 2002-07-08 13:30:22 EDT
*** Bug 67993 has been marked as a duplicate of this bug. ***
Comment 2 Ben Levenson 2002-07-08 13:30:27 EDT
*** Bug 68256 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2002-07-12 00:10:36 EDT
*** Bug 68584 has been marked as a duplicate of this bug. ***
Comment 4 Havoc Pennington 2002-07-14 22:26:59 EDT
The fix here is to put a symlink to the new accessibility capplet .desktop file 
in the control-center package, and drop the old .desktop file. Part of the
generic menu cleanup #68843

*** This bug has been marked as a duplicate of 68843 ***

Note You need to log in before you can comment on or make changes to this bug.