Bug 68003 - Installer does nothing when clicking Quit button at the end
Installer does nothing when clicking Quit button at the end
Status: CLOSED DUPLICATE of bug 67988
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-07-05 03:37 EDT by Nathan G. Grennan
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-07-05 08:44:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2002-07-05 03:37:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020625

Description of problem:
The Quit button at the end of the install that should reboot the machine does
nothing. Using ctrl-alt-fX and looking around the controls shows that grub is
still running in one of them with something like install d  install p  repeated
a number of times.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Boot off first cd
2. Select Custom install
3. Select GRUB
4. Get to the end of the install and press Quit

Actual Results:  Quit button does nothing

Expected Results:  Quit button should unmount paritions and reboot.

Additional info:

I have installed Limbo twice on the same machine and have had the same problem
each time. Using ctrl-alt-f1 and ctrl-alt-delete works and the system seems to
come up fine.
Comment 1 Michael Schwendt 2002-07-05 08:44:34 EDT
FWIW, I had chosen not to install GRUB at all, and the "Quit" button worked
without problems.
Comment 2 Jeremy Katz 2002-07-05 12:57:20 EDT

*** This bug has been marked as a duplicate of 67988 ***

Note You need to log in before you can comment on or make changes to this bug.