Bug 68006 - mozilla crashes viewing www.cede.ch
mozilla crashes viewing www.cede.ch
Status: CLOSED DUPLICATE of bug 68165
Product: Red Hat Raw Hide
Classification: Retired
Component: mozilla (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
Depends On:
Blocks: 67218
  Show dependency treegraph
Reported: 2002-07-05 04:03 EDT by Chris Rouch
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-07-08 03:51:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris Rouch 2002-07-05 04:03:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020625

Description of problem:
When I try to view www.cede.ch, mozilla crashes. There's no error message, but
the return code is 127. The w3c validator indicates lots of problems with this page.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.start mozilla
2.type 'www.cede.ch' into the url box


Actual Results:  mozilla crashes

Expected Results:  web page displayed

Additional info:

I've emailed the site's webmaster, so it's always possible they'll fix the page
before you have a chance to investigate. The top page is a frameset which
doesn't crash if copied locally (except it can't find the page to display in the
frame). The page that actually does the damage is
http://www1.cede.ch/de/default.cfm, which wget gives up on because of a
redirection cycle.
Comment 1 Chris Rouch 2002-07-05 08:52:59 EDT
I forgot the version numbers:


NB mozilla*-1.0.1-5 also crashes.
NB2 www.nvidia.com also crashes
Comment 2 Bill Nottingham 2002-07-08 00:45:53 EDT
Do either of these sites use flash or java?
Comment 3 Chris Rouch 2002-07-08 03:51:26 EDT
The both use flash. The version I have installed is Shockwave Flash 5.0 r48 from
 15 February 2001. I think that's the latest for netscape on linux.

Renaming the flash plugins (libflashplayer.so and ShockwaveFlash.class) stops
mozilla crashing.
Comment 4 Christopher Blizzard 2002-07-08 08:42:29 EDT

*** This bug has been marked as a duplicate of 68165 ***

Note You need to log in before you can comment on or make changes to this bug.