Bug 68007 - redhat-config-mouse should not change mouse type at start
Summary: redhat-config-mouse should not change mouse type at start
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: redhat-config-mouse   
(Show other bugs)
Version: beta3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
: 72620 (view as bug list)
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-05 08:06 UTC by Nakai
Modified: 2007-04-18 16:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-29 00:19:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nakai 2002-07-05 08:06:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
I have a microsoft Intellimouse, but when I run
redhat-config-mouse, it breaks its setup, and
cannot select even redhat-config-mouse window!
Redhat-config-mouse should not change mouse type at start.
And, it should support keyboard shortcut.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Happy working with Microsoft Intellimouse...
2. Run redhat-config-mouse
3. It breaks the mouse setting.
	

Actual Results:  Redhat-config-mouse breaks mouse settings.

Expected Results:  Redhat-config-mouse should not break current mouse setting.

Additional info:

Redhat-config-mouse should support keyboard short cut too.

Comment 1 Preston Brown 2002-08-21 16:49:34 UTC
We need to turn off mouse detection in redhat-config-mouse, definitely.

Comment 2 Brent Fox 2002-08-22 19:41:23 UTC
Probing disabled as of rhpl-0.47-1.

Comment 3 Jay Turner 2002-08-28 03:38:52 UTC
Just pointing out that I have yet to see this package come through the build
system.  Just making sure that its bits didn't get dropped on the floor with one
of porkchop's fits.

Comment 4 Brent Fox 2002-08-28 04:25:36 UTC
Wha?  rhpl is up to 0.49-1 in dist-8.0 now.

Comment 5 Brent Fox 2002-08-28 16:30:35 UTC
*** Bug 72620 has been marked as a duplicate of this bug. ***

Comment 6 Jay Turner 2002-08-29 00:19:06 UTC
Just ignore me. Posted to the wrong bug!

Comment 7 Jay Turner 2002-08-29 19:52:08 UTC
Fix confirmed with redhat-config-mouse-1.0.1-1.


Note You need to log in before you can comment on or make changes to this bug.