Bug 72620 - Running redhat's mouse or keyboard configuration locks up my mouse.
Summary: Running redhat's mouse or keyboard configuration locks up my mouse.
Status: CLOSED DUPLICATE of bug 68007
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-mouse (Show other bugs)
(Show other bugs)
Version: null
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-26 05:38 UTC by Shane R. Stixrud
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-26 05:38:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Shane R. Stixrud 2002-08-26 05:38:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)

Description of problem:
Running redhat's mouse configuration or Keyboard configuration 
applications locks up my Microsoft Intellimouse explore 3.0 mouse (USB optical 
mouse with 5 buttons and a wheel).  If I unload the USB and mouse drivers 
manually using rmmod then insmod them, my  mouse will begin working, at least 
until I run the redhat mouse or keyboard config again.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run redhat's mouse or keyboard config
2.
3.
	

Actual Results:  Mouse fails to run.  Requires reloading of the USB/mouse 
modules to regain functionality.

Expected Results:  For mouse config to load and not hang the mouse.

Additional info:

Comment 1 Brent Fox 2002-08-28 16:30:42 UTC
This should be fixed now.  This looks like a dupe of bug 68007.

*** This bug has been marked as a duplicate of 68007 ***


Note You need to log in before you can comment on or make changes to this bug.