Bug 680151 - [abrt] gnome-settings-daemon-2.32.1-1.fc14: __libc_disable_asynccancel: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] gnome-settings-daemon-2.32.1-1.fc14: __libc_disable_asynccancel: Proce...
Status: CLOSED DUPLICATE of bug 704444
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:371e1911d3dbe36682abf955c59...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-24 08:58 EST by Scott Marshall
Modified: 2012-03-30 08:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 08:52:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.64 KB, text/plain)
2011-02-24 08:58 EST, Scott Marshall
no flags Details

  None (edit)
Description Scott Marshall 2011-02-24 08:58:18 EST
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 13964 bytes
cmdline: /usr/libexec/gnome-settings-daemon
comment: Just upgraded to Oracle VirtualBox v4.0.4 r70112 (running in Windows 7 x64 host)
component: gnome-settings-daemon
Attached file: coredump, 29962240 bytes
crash_function: __libc_disable_asynccancel
executable: /usr/libexec/gnome-settings-daemon
kernel: 2.6.35.11-83.fc14.x86_64
package: gnome-settings-daemon-2.32.1-1.fc14
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1298555178
uid: 500

How to reproduce
-----
1. Started logging in after upgrade to Virtual Box virtual tools caused restart of GUI session.
2.
3.
Comment 1 Scott Marshall 2011-02-24 08:58:53 EST
Created attachment 480759 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-30 08:52:18 EDT
Backtrace analysis found this bug to be similar to bug #704444, closing as duplicate. This bug seems to belong to component gtk2, glib2 or glibc.

Bugs which were found to be similar to this bug: 
  gnome-settings-daemon: bug #704444
  gnome-terminal: bug #666447

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 704444 ***

Note You need to log in before you can comment on or make changes to this bug.