Bug 666447 - [abrt] gnome-terminal-2.32.0-1.fc14: __libc_disable_asynccancel: Process /usr/bin/gnome-terminal was killed by signal 11 (SIGSEGV)
[abrt] gnome-terminal-2.32.0-1.fc14: __libc_disable_asynccancel: Process /usr...
Status: CLOSED DUPLICATE of bug 704444
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
abrt_hash:270afff60f5c5e688b6ef6a2e0a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-30 15:48 EST by Scott Marshall
Modified: 2012-03-30 08:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 08:52:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (9.96 KB, text/plain)
2010-12-30 15:48 EST, Scott Marshall
no flags Details

  None (edit)
Description Scott Marshall 2010-12-30 15:48:18 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: gnome-terminal
component: gnome-terminal
crash_function: __libc_disable_asynccancel
executable: /usr/bin/gnome-terminal
kernel: 2.6.35.10-74.fc14.x86_64
package: gnome-terminal-2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/gnome-terminal was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1293739422
uid: 500

comment
-----
At the time, ABRT was retrieving/installing a number of debuginfo packages from the internet for a crash report for "gnome-settings-daemon".

The fault may well have been caused during the installation of one of these packages affecting some shared library.

How to reproduce
-----
1.  Run the /media/VBOXADDITIONS_4.0.0_69151/VBoxLinuxAdditions.run installer script (as root)
2.  Shortly after it did "something" involving the /etc/X11/xorg.conf setup, the terminal session got scragged
3.
Comment 1 Scott Marshall 2010-12-30 15:48:23 EST
Created attachment 471216 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-30 08:52:08 EDT
Backtrace analysis found this bug to be similar to bug #704444, closing as duplicate. This bug seems to belong to component gtk2, glib2 or glibc.

Bugs which were found to be similar to this bug: 
  gnome-settings-daemon: bug #680151, bug #704444

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 704444 ***

Note You need to log in before you can comment on or make changes to this bug.