Bug 680189 - Request: Build gajim for EPEL6
Summary: Request: Build gajim for EPEL6
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: gajim   
(Show other bugs)
Version: el6
Hardware: All
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Michal Schmidt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-02-24 15:48 UTC by Trond H. Amundsen
Modified: 2011-03-14 17:25 UTC (History)
1 user (show)

Fixed In Version: gajim-0.14.1-3.el6.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-14 17:25:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Trond H. Amundsen 2011-02-24 15:48:49 UTC
Gajim is missing from the EPEL6 repo, while it exists in EPEL5 and the Fedoras. Is it possible to provide this package in EPEL6 as well?

Comment 1 Michal Schmidt 2011-02-25 10:09:50 UTC
Gajim was not built because of missing python-kerberos (bug 664751).
I have now dropped the requirement for python-kerberos (it's not important for most users) and built gajim for el6:
http://koji.fedoraproject.org/koji/buildinfo?buildID=230733

Comment 2 Fedora Update System 2011-02-25 10:11:12 UTC
gajim-0.14.1-3.el6.1 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/gajim-0.14.1-3.el6.1

Comment 3 Fedora Update System 2011-02-27 00:24:33 UTC
gajim-0.14.1-3.el6.1 has been pushed to the Fedora EPEL 6 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gajim'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/gajim-0.14.1-3.el6.1

Comment 4 Trond H. Amundsen 2011-02-28 10:33:03 UTC
Thank you very much Michal! I've done some initial testing and the package works like a charm. I haven't tested all the features, but anyway you've made a lot of users happy :)

PS. We don't need the Kerberos stuff.

-trond

Comment 5 Fedora Update System 2011-03-14 17:25:11 UTC
gajim-0.14.1-3.el6.1 has been pushed to the Fedora EPEL 6 stable repository.


Note You need to log in before you can comment on or make changes to this bug.