Bug 68020 - OpenOffice components split up on Gnome menus
OpenOffice components split up on Gnome menus
Status: CLOSED DUPLICATE of bug 68843
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-menus (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-05 08:50 EDT by Gerry Tool
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-08 00:34:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerry Tool 2002-07-05 08:50:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
In Gnome, OpenOffice Calc and Draw are under Office and Applications>Office, but
Writer is under Applications Other menu.  KDE menu has a separate OpenOffice
submenu which lists all components

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Search menus for OpenOffice components
2.
3.
	

Actual Results:  Components are split under separate submenus in Gnome, under
common submenu in KDE

Expected Results:  All components should be listed under Office menu

Additional info:
Comment 1 Havoc Pennington 2002-07-14 21:46:03 EDT

*** This bug has been marked as a duplicate of 68843 ***

Note You need to log in before you can comment on or make changes to this bug.