Bug 680325 - initial screen spans closed laptop display and external monitor
initial screen spans closed laptop display and external monitor
Status: CLOSED DUPLICATE of bug 531318
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-24 23:27 EST by Alex Williamson
Modified: 2011-03-17 07:33 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-17 07:33:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alex Williamson 2011-02-24 23:27:13 EST
Description of problem:
Boot using test day iso:

http://adamwill.fedorapeople.org/gfx_test_week_201102/gfx_test_week_20110221_x86-64.iso

laptop lid is closed, external monitor connected.  login appears on external display, primary desktop appears on (closed) laptop display

Version-Release number of selected component (if applicable):
test day iso

How reproducible:
100%

Steps to Reproduce:
1. boot with laptop closed & external display
2.
3.
  
Actual results:
desktop spans both displays, primary on closed display

Expected results:
only use external display

Additional info:
hw profile http://www.smolts.org/client/show/pub_903395a3-d4b3-4c79-8c72-c7999c3d57f4
Comment 1 Alex Williamson 2011-02-25 00:46:16 EST
As an extra bonus, the login screen appears on the external display, but the gnome shell menu appears on the closed laptop display... :(
Comment 2 Jeff Bastian 2011-03-03 11:35:59 EST
I think is a duplicate of bug 531318.  I've been experiencing this bug for a number of Fedora releases.
Comment 3 Matěj Cepl 2011-03-17 07:33:13 EDT
You are right.

*** This bug has been marked as a duplicate of bug 531318 ***

Note You need to log in before you can comment on or make changes to this bug.