Bug 680410 - [anaconda] prompts user for network device prematurely in dvd install from usb pen
Summary: [anaconda] prompts user for network device prematurely in dvd install from us...
Keywords:
Status: CLOSED DUPLICATE of bug 673824
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Radek Vykydal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 680856 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-02-25 13:28 UTC by Sandro Mathys
Modified: 2011-03-02 12:01 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-02 12:01:59 UTC
Type: ---


Attachments (Terms of Use)
anaconda.log (obtained while the pre-release warning is shown) (4.32 KB, text/plain)
2011-02-25 13:30 UTC, Sandro Mathys
no flags Details
syslog (obtained while the pre-release warning is shown) (82.78 KB, text/plain)
2011-02-25 13:30 UTC, Sandro Mathys
no flags Details

Description Sandro Mathys 2011-02-25 13:28:51 UTC
Description of problem:
Right after asking for the keyboard layout anaconda asks for network, i.e. before launching the graphical installer.

It's very likely to be the same problem as in #673824 but rvykydal asked me to report this separately to allow for specific testing/tracking of the problem.

Version-Release number of selected component (if applicable):
Fedora-15-Alpha-x86_64-DVD.iso

How reproducible:
Always

Steps to Reproduce:
1. livecd-iso-to-disk --format --reset-mbr Fedora-15-Alpha-RC1-x86_64-DVD.iso /dev/sdb (/dev/sdb being a usb pen)
2. boot the usb pen
3. choose keyboard layout and continue
  
Actual results:
Asks for network

Expected results:
Image is on the usb pen, no network needed at this point

Additional info:

Comment 1 Sandro Mathys 2011-02-25 13:30:23 UTC
Created attachment 480985 [details]
anaconda.log (obtained while the pre-release warning is shown)

Comment 2 Sandro Mathys 2011-02-25 13:30:44 UTC
Created attachment 480986 [details]
syslog (obtained while the pre-release warning is shown)

Comment 3 Radek Vykydal 2011-02-28 09:53:30 UTC
*** Bug 680856 has been marked as a duplicate of this bug. ***

Comment 4 Radek Vykydal 2011-03-02 12:01:59 UTC
I've just tested that my fix for bug #673824 fixes this one too, so I am marking this one as a duplicate.

*** This bug has been marked as a duplicate of bug 673824 ***


Note You need to log in before you can comment on or make changes to this bug.