Bug 68055 - Plugger package puts plugin file in the wrong directory
Plugger package puts plugin file in the wrong directory
Status: CLOSED DUPLICATE of bug 68036
Product: Red Hat Public Beta
Classification: Retired
Component: plugger (Show other bugs)
limbo
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-05 17:36 EDT by Nathan G. Grennan
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-05 17:36:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2002-07-05 17:36:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020625

Description of problem:
plugger.so gets put in /usr/lib/mozilla-1.0.0/plugins instead of
/usr/lib/mozilla-1.0.1/plugins. welcome to the hell of mozilla-x.x.x instead of
just mozilla.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install plugger
2. rpm -ql plugger | grep plugger.so
	

Actual Results:  /usr/lib/mozilla-1.0.0/plugins/plugger.so

Expected Results:  /usr/lib/mozilla-1.0.1/plugins/plugger.so

Additional info:

Personally I would recommend changing the default mozilla back to
/usr/lib/mozilla and then using /usr/lib/mozilla-x.x.x for any versions
installed for whatever reason.
Comment 1 Nathan G. Grennan 2002-07-06 01:14:38 EDT

*** This bug has been marked as a duplicate of 68036 ***

Note You need to log in before you can comment on or make changes to this bug.