Bug 680556 - [abrt] gnash-1:0.8.9-0.1.20110223git.fc14: handle_error: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
[abrt] gnash-1:0.8.9-0.1.20110223git.fc14: handle_error: Process /usr/bin/gtk...
Status: CLOSED DUPLICATE of bug 695135
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Hicham HAOUARI
Fedora Extras Quality Assurance
abrt_hash:1c740a4b7e883ca4ad1ce641467...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-25 16:49 EST by Bernie Innocenti
Modified: 2011-04-10 18:54 EDT (History)
14 users (show)

See Also:
Fixed In Version: gnash-0.8.9-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-17 23:58:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (49.41 KB, text/plain)
2011-02-25 16:49 EST, Bernie Innocenti
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNU Savannah 32601 None None None Never

  None (edit)
Description Bernie Innocenti 2011-02-25 16:49:09 EST
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 50596 bytes
cmdline: /usr/bin/gtk-gnash -u http://static.rutracker.org/004/owonline/1/200x300-4.swf?link1=http%3A%2F%2Fwww.owonline.ru%2F%3Ffrom%3Dtracker -U http://rutracker.org/forum/index.php -x 79695404 -j 200 -k 300 -F 133:134 -P bgcolor=#FFFFFF -P height=300 -P id=owo-idx-5-swf -P name=owo-idx-5-swf -P quality=high -P src=http://static.rutracker.org/004/owonline/1/200x300-4.swf?link1=http%3A%2F%2Fwww.owonline.ru%2F%3Ffrom%3Dtracker -P style= -P type=application/x-shockwave-flash -P width=200 -
component: gnash
Attached file: coredump, 13373440 bytes
crash_function: handle_error
executable: /usr/bin/gtk-gnash
kernel: 2.6.35.11-83.fc14.x86_64
package: gnash-1:0.8.9-0.1.20110223git.fc14
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1298669572
uid: 1000

How to reproduce
-----
1. Open Firefox 3.6.13 (can't reproduce with either Chromium or Firefox 4)
2. Visit http://rutracker.org/forum/index.php
3. Reload a few times, until browser freezes
4. Force-quit the browser
Comment 1 Bernie Innocenti 2011-02-25 16:49:12 EST
Created attachment 481089 [details]
File: backtrace
Comment 2 Hicham HAOUARI 2011-02-25 19:59:14 EST
*** Bug 650425 has been marked as a duplicate of this bug. ***
Comment 3 Frans Mosch 2011-02-26 18:04:52 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
I was scrolling a news site in mozilla firefox.
Comment 4 Marc FRANCOIS 2011-03-01 02:59:43 EST
Package: gnash-1:0.8.8-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Open personal folder (Home folder) using Gnome menu "Places"
2.
3.


Comment
-----
I just found the solution: removing a file with extension ".svg"  from "Home folder solved the problem.
I confirm that the problem occurs in the folder containing this ".svg" file
Comment 5 Aleksey Popkov 2011-03-02 07:57:31 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. ??
2.
3.
Comment 6 Frans Mosch 2011-03-02 08:45:07 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
I was scrolling a news site with the mouse-wheel.
Comment 7 Javier Jardón 2011-03-05 09:43:48 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Visiting a web page
Comment 8 Martin Nyhus 2011-03-06 15:28:47 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
Firefox froze right after I visited Vimeo, and Gnash crashed when I force quit Firefox
Comment 9 Reinout van Schouwen 2011-03-07 10:38:32 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Played an embedded youtube clip
2.
3.
Comment 10 Frans Mosch 2011-03-08 06:34:51 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
I wanted to quit an item in a news site and used the back icon and when that took me too much time I clicked on quit.
Comment 11 Bruce O. Benson 2011-03-11 16:21:21 EST
Package: gnash-1:0.8.8-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. just browsing, many tabs open
2. it froze
3. x would not update inside that window space untill i killed ff.
Comment 12 Fedora Update System 2011-03-13 12:52:24 EDT
gnash-0.8.9-0.1.20110312git.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc14
Comment 13 Fedora Update System 2011-03-13 12:54:59 EDT
gnash-0.8.9-0.1.20110312git.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc13
Comment 14 Fedora Update System 2011-03-13 12:57:30 EDT
gnash-0.8.9-0.1.20110312git.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc15
Comment 15 Frans Mosch 2011-03-14 07:49:21 EDT
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
Clicked on refresh, while viewing a news site.
Comment 16 Fedora Update System 2011-03-17 23:56:12 EDT
gnash-0.8.9-0.1.20110312git.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 17 Fedora Update System 2011-03-18 22:14:09 EDT
gnash-0.8.9-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc14
Comment 18 Fedora Update System 2011-03-18 22:21:37 EDT
gnash-0.8.9-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc13
Comment 19 Fedora Update System 2011-03-27 15:23:43 EDT
gnash-0.8.9-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 20 Fedora Update System 2011-03-27 15:31:07 EDT
gnash-0.8.9-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 21 Hicham HAOUARI 2011-04-10 18:54:03 EDT

*** This bug has been marked as a duplicate of bug 695135 ***

Note You need to log in before you can comment on or make changes to this bug.