Bug 68074 - append line misses spaces between options
Summary: append line misses spaces between options
Status: CLOSED DUPLICATE of bug 68019
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: lilo   
(Show other bugs)
Version: limbo
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-06 02:31 UTC by stephane
Modified: 2007-04-18 16:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-06 02:31:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description stephane 2002-07-06 02:31:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020606

Description of problem:
When you choose lilo during the install and redhat's installer adds an append
line to your lilo.conf, it forgets to put spaces between options, so it wrote : 
append="hdc=ide-scsiroot=LABEL=/"
instead of :
append="hdc=ide-scsi root=LABEL=/"


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install redhat and choose lilo as bootloader
2. have several options on the append line like the ide-scsi module
3. your init level is then not found because no root partition was found
	

Actual Results:  root fs not mounted
kernel panic : no init level found

Expected Results:  normal boot, rootfs found

Additional info:

Comment 1 Jeremy Katz 2002-07-06 17:25:35 UTC

*** This bug has been marked as a duplicate of 68019 ***


Note You need to log in before you can comment on or make changes to this bug.