Bug 68075 - KMenu entries disappear temporarily / display bug
KMenu entries disappear temporarily / display bug
Status: CLOSED DUPLICATE of bug 67921
Product: Red Hat Public Beta
Classification: Retired
Component: kdebase (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-05 22:56 EDT by Michael Schwendt
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-05 22:56:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2002-07-05 22:56:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
Under unknown circumstances, there is an obvious display bug in KDE's KMenu.
Upon moving the mouse, menu entries disappear and re-appear.

First I've thought I have found a 100% reproducible test-case. But it isn't that
easy to reproduce. It involves browsing the menu a while, pausing mouse movement
meanwhile, moving the mouse off the menu into the desktop and back into the
menu, taking several attempts.

Version-Release number of selected component (if applicable):
3.0.2-0.cvs20020627.1

How reproducible:
Always

Steps to Reproduce:
Try this:

1. Click 'K' button, open KMenu.
2. Move mouse onto "Applications" entry.
3. Move mouse _as slow as possible_ from top to at most the very bottom. And I
mean it: So slow and precise that you think you are counting the pixels.


Actual Results:  You should see how some menu entry names disappear.

Expected Results:  No menu entry names should disappear. :)
Comment 1 Michael Schwendt 2002-07-06 10:49:06 EDT

*** This bug has been marked as a duplicate of 67921 ***

Note You need to log in before you can comment on or make changes to this bug.