Bug 68081 - OpenOffice hangs after splash screen
Summary: OpenOffice hangs after splash screen
Status: CLOSED DUPLICATE of bug 67495
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: openoffice.org   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: wdovlrrw
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-06 04:27 UTC by H. Peter Anvin
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-06 04:27:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description H. Peter Anvin 2002-07-06 04:27:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
When trying to run OpenOffice, it runs through the ooffice script, displays the
splash screen, the splash screen goes away, but then hangs inside
/usr/lib/openoffice/program/soffice.bin -- from the strace I would guess that it
is waiting for a socket, or something else (using sched_yield() -- BARF). 
Nothing ever seems to happen (deadlock? dead daemon?)


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Create a new account (to avoid dot file dependencies)
2. Run OpenOffice, either from the command line or the Gnome menus
3.
	

Actual Results:  [hpa@loris hpa]$ ooffice
Checking for existing user installation ...   ...   NOT FOUND
Performing first-time installation for user ...   mv: cannot stat
`/home/hpa/.sversionrc': No such file or directory
...   DONE
Starting OpenOffice.org ...

<splash screen appears>
<splash screen disappears>

11021 pts/1    R      0:04 /usr/lib/openoffice/program/soffice.bin


Expected Results:  OpenOffice should have appeared.

Additional info:

This is a plain "Workstation" install of Limbo, explicitly for testing purposes.
 No preexisting software or data existed on this system before the install.

Comment 1 Bill Nottingham 2002-07-06 07:49:55 UTC

*** This bug has been marked as a duplicate of 67495 ***


Note You need to log in before you can comment on or make changes to this bug.