Bug 68105 - Unable to set up2date configuration
Unable to set up2date configuration
Product: Red Hat Public Beta
Classification: Retired
Component: up2date (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
Depends On:
Blocks: 67217
  Show dependency treegraph
Reported: 2002-07-06 09:38 EDT by Need Real Name
Modified: 2015-01-07 18:57 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-08-19 14:56:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
traceback errors (714 bytes, text/plain)
2002-07-06 09:38 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-07-06 09:38:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
Trying to use the up2date configuration tool to configure the settings,
traceback errors are produced.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:

Actual Results:  Traceback errors shown.

Expected Results:  The up2date configuration tool should be displayed.

Additional info:

The traceback errors can only be seen at the console, if the menu option in
X-Windows is used then no error messages are produced.

This may be because the machine is not yet registered with the RHN as there
seems to be a bug there too (See bug #68104).

Would it be possible to get the system to display these errors in the X
environment also, as it's a little confusing to run a command and for
(seemingly) nothing to happen.
Comment 1 Need Real Name 2002-07-06 09:38:51 EDT
Created attachment 64005 [details]
traceback errors
Comment 2 Mihai Ibanescu 2002-07-19 20:50:49 EDT
Fixed in up2date-2.9.13-7.x.9 (I believe).
Comment 3 Need Real Name 2002-07-20 05:40:29 EDT
But that's the version that comes with Limbo...
Comment 4 Mihai Ibanescu 2002-07-20 15:04:23 EDT
Yeah, should have said up2date-2.9.15-7.x.9
This should come with rawhide, I'm not exactly sure if alikins placed it in there.
Comment 5 Need Real Name 2002-07-23 01:03:32 EDT
The CLI version of up2date-2.9.17-7.x.9 now seems to work ok, but I am unable to
get the GUI version to run from the gnome menus. I get prompted for the root
password, but no form is ever displayed...
Comment 6 Need Real Name 2002-07-23 01:18:30 EDT
Sorry, I don't think that my last post was entirely clear. I was referring to
the configuration of the tool. :) (up2date-config)
Comment 7 Adrian Likins 2002-07-23 01:20:12 EDT
the gui version of this was pretty broken (wrong glade file was
getting included).

Should be better now (in 2.9.20 or newer)
Comment 8 Jay Turner 2002-08-19 14:56:04 EDT
OK, what I'm seeing with up2date-2.9.46-1 is that the GUI configuration tool is
looking pretty good, but the TUI tool has one issue.  When you run it, the
cursor is returning to column 1 of the display, so when you go to change an
attribute, you are overwriting the line which is already there.
Comment 9 Adrian Likins 2002-08-21 19:47:28 EDT
fixed in 2.9.52

Note You need to log in before you can comment on or make changes to this bug.