Bug 68110 - Hardware Browser dies after window appears
Summary: Hardware Browser dies after window appears
Status: CLOSED DUPLICATE of bug 67957
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: control-panel   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-06 14:43 UTC by Gerry Tool
Modified: 2015-03-05 01:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-06 14:43:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerry Tool 2002-07-06 14:43:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
Hardware Browser in either Gnome or KDE dies after the dialog flashes on the screen

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.In KDE select Control Panel Icon (in Gnome choose System Settings)
2.Select Hardware Browser
3.Provide root password
	

Actual Results:  Hardware Browser window flashes open and then closes.

Expected Results:  Hardware Browser window should remain open and display
details of hardware configuration.

Additional info:

Comment 1 Bill Nottingham 2002-07-08 05:29:41 UTC

*** This bug has been marked as a duplicate of 67957 ***


Note You need to log in before you can comment on or make changes to this bug.