Bug 681235 - spacewalk-create-channel, man description for -u option isn't correct
spacewalk-create-channel, man description for -u option isn't correct
Status: CLOSED DUPLICATE of bug 641936
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Usability (Show other bugs)
unspecified
Unspecified Linux
high Severity medium
: ---
: ---
Assigned To: Justin Sherrill
Red Hat Satellite QA List
: EasyFix
Depends On:
Blocks: sat541-triage
  Show dependency treegraph
 
Reported: 2011-03-01 09:08 EST by wesley.schaft
Modified: 2012-03-08 04:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-08 04:37:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wesley.schaft 2011-03-01 09:08:09 EST
Description of problem:
man description for -u option isn't correct. 

Version-Release number of selected component (if applicable):
spacewalk-remote-utils-1.0.5-1.el5

How reproducible:
Always

Steps to Reproduce:
1. man spacewalk-create-channel
  
Actual results:
-uUPDATE, --update=UPDATE
              The update level of a channel to create (e.g. i386, ia64, ppc, s390, s390x, x86_64).


Expected results:
-uUPDATE, --update=UPDATE
              The update level of a channel to create (e.g. u6, u5, u4, u3, u2, u1).


Additional info:
Comment 2 Miroslav Suchý 2011-12-08 04:37:06 EST
Already addressed under bug 641936

*** This bug has been marked as a duplicate of bug 641936 ***

Note You need to log in before you can comment on or make changes to this bug.