Bug 681256 - Pidgin cannot add new MSN buddies
Pidgin cannot add new MSN buddies
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: pidgin (Show other bugs)
6.0
All Linux
high Severity high
: rc
: ---
Assigned To: Matthew Barnes
Desktop QE
: Patch
: 681702 (view as bug list)
Depends On:
Blocks: 637248 747123 782183 835616 727267 840699
  Show dependency treegraph
 
Reported: 2011-03-01 10:11 EST by Jacob Hunt
Modified: 2014-10-07 18:35 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-07 18:35:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch file for pidgin bug 13298 adapted for el6 (2.77 KB, patch)
2012-08-24 21:58 EDT, Trevor Hemsley
no flags Details | Diff
spec file to match (53.69 KB, application/octet-stream)
2012-08-24 22:00 EDT, Trevor Hemsley
no flags Details

  None (edit)
Description Jacob Hunt 2011-03-01 10:11:02 EST
The bug has been reported here, and is fixed:

http://developer.pidgin.im/ticket/13298

Can this be back-ported to supply a fix for RHEL 6
Comment 2 RHEL Product and Program Management 2011-04-03 21:59:31 EDT
Since RHEL 6.1 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 6 RHEL Product and Program Management 2011-07-05 21:29:49 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 7 Christopher Aillon 2011-07-07 10:12:37 EDT
*** Bug 681702 has been marked as a duplicate of this bug. ***
Comment 19 RHEL Product and Program Management 2012-07-10 03:21:28 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 20 RHEL Product and Program Management 2012-07-10 21:54:44 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 22 Trevor Hemsley 2012-08-24 21:58:58 EDT
Created attachment 606977 [details]
Patch file for pidgin bug 13298 adapted for el6

Following patch based off the one in the pidgin bug report and adapted to fit onto the sources as supplied by pidgin-2.7.9-5.el6.2.src.rpm

I had to rework hunk 1 to fit onto the RH sources but hunks 2 & 3 applied without modification. Will also upload the spec file I used with mock to rebuild this.
Comment 23 Trevor Hemsley 2012-08-24 22:00:27 EDT
Created attachment 606978 [details]
spec file to match

pidgin.spec to rebuild with supplied patch
Comment 24 Tom Lavigne 2012-09-18 11:23:20 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.
    
Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 30 RHEL Product and Program Management 2013-10-14 01:19:13 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.

Note You need to log in before you can comment on or make changes to this bug.