Bug 68134 - RFE: Please reinclude elm
RFE: Please reinclude elm
Status: CLOSED WONTFIX
Product: Red Hat Public Beta
Classification: Retired
Component: elm (Show other bugs)
limbo
All Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Ben Levenson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-06 16:00 EDT by Bernd Bartmann
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-07 16:41:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2002-07-06 16:00:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
Am I the only one missing elm?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. elm is gone...
2.
3.
	

Additional info:
Comment 1 Michael Schwendt 2002-07-07 15:11:46 EDT
As a long-time user of "elm" I have switched to PINE ages ago as my primary mail
client. You might want to do the same.

Since then I've used elm only rarely for automated posting of MIME attachments.
See e.g. bug #49566. elm is pretty much unmaintained, afaik, and not up-to-date
with regard to modern e-mail features.
Comment 2 Nathan G. Grennan 2002-07-07 16:41:11 EDT
I would recommend adding it back in. I know of a friend who still uses it and
will complain when it disappears. Another good alternative to elm is mutt.
Comment 3 Trond Eivind Glomsrxd 2002-07-08 11:34:04 EDT
It's way too outdated and doesn't support the last decades of email standards.
We also ship many other email clients.

Note You need to log in before you can comment on or make changes to this bug.