Bug 68138 - Open office does not start
Open office does not start
Status: CLOSED DUPLICATE of bug 67495
Product: Red Hat Public Beta
Classification: Retired
Component: openoffice.org (Show other bugs)
limbo
All Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-06 16:50 EDT by Bernd Bartmann
Modified: 2014-01-21 17:48 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-08 16:17:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2002-07-06 16:50:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
None of the open office apps starts on my system. I selected writer/calc from
the gnome menu, the open office splash screen appears and disappears after some
seconds but then nothing else happens.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try to start an open office app from the menu
2.
3.
	

Additional info:
Comment 1 Bill Nottingham 2002-07-08 01:47:52 EDT

*** This bug has been marked as a duplicate of 67495 ***
Comment 2 Bernd Bartmann 2002-07-08 16:17:49 EDT
I don't think this a duplicate to bug 67495. Today I tried to start the oowriter
and oocalc programs directly from the shell and could see an additional message:

I18N: X Window System doesn't support locale "de_DE.UTF-8@euro"

So this is perhaps locale related. Here is my /etc/sysconfig/i18n

LANG="de_DE.UTF-8@euro"
SUPPORTED="en_US.UTF-8:en_US:en:de_DE.UTF-8@euro:de_DE:de_DE.UTF-8:de"
SYSFONT="LatArCyrHeb-16"
Comment 3 Bill Nottingham 2002-07-17 21:51:28 EDT
No, OpenOffice is known to be completely fubar in Limbo; the locale doesn't matter.

*** This bug has been marked as a duplicate of 67495 ***

Note You need to log in before you can comment on or make changes to this bug.