Bug 681425 - Background Transparency doesn't work
Background Transparency doesn't work
Status: CLOSED DUPLICATE of bug 681926
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-02 00:08 EST by G. Michael Carter
Modified: 2011-03-26 07:13 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-26 07:13:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G. Michael Carter 2011-03-02 00:08:57 EST
Under Preferences -> Background if you select transparent background the slider does nothing.  Windows and the background should show through.

Not sure what you need in the way of logs or anything.  Please let me know.
Comment 1 G. Michael Carter 2011-03-02 10:30:51 EST
Interesting development.  Opening gnome-terminal in KDE and the transparency works fine.
Comment 2 Michel Alexandre Salim 2011-03-26 07:13:08 EDT

*** This bug has been marked as a duplicate of bug 681926 ***

Note You need to log in before you can comment on or make changes to this bug.