Bug 68146 - Gnucash fails to start
Gnucash fails to start
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: gnucash (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
: 68553 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-06 19:38 EDT by Ian Prowell
Modified: 2014-03-16 22:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-07 23:16:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Prowell 2002-07-06 19:38:25 EDT
Description of Problem:
Gnucash fails to start.  The following error message is thrown:

[root@limbo root]# gnucash

** ERROR **: file gnucash-style.c: line 783
(gnucash_style_set_register_font_name): assertion failed: (gnucash_register_font
!= NULL)
aborting...
Aborted


Version-Release number of selected component (if applicable):
gnucash-1.6.6-6 (Version included with Limbo)

How Reproducible:
Always

Steps to Reproduce:
1. Install Limbo
2. Install g-wrap
3. Install gnucash
4. Start gnucash from the command line (cannot find it in gnome menu).

Actual Results:
Error

Expected Results:
Successful launch of program.

Additional Information:
Comment 1 Ian Prowell 2002-07-07 23:16:17 EDT
It looks like this is a font dependency.  If I install
XFree86-75dpi-fonts-4.2.0-52.i386.rpm and XFree86-100dpi-fonts-4.2.0-52.i386.rpm
Gnucash works just fine.  Additionally the extra fonts contain many fonts used
on web pages.
Comment 2 Bill Nottingham 2002-07-08 01:45:52 EDT
comps file bug, since fixed.
Comment 3 Bill Nottingham 2002-07-11 23:55:51 EDT
*** Bug 68553 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.