Bug 68553 - ** ERROR **: file gnucash-style.c: line 783
Summary: ** ERROR **: file gnucash-style.c: line 783
Status: CLOSED DUPLICATE of bug 68146
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gnucash (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-11 03:22 UTC by Charles R. Tersteeg
Modified: 2014-03-17 02:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-11 03:22:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Charles R. Tersteeg 2002-07-11 03:22:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
gnucash crashes upon startup... see actual results

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  type gnucash at the promt
2.  expect it to run
3.  see the actual results
	

Actual Results:  ** ERROR **: file gnucash-style.c: line 783
(gnucash_style_set_register_font_name): assertion failed: (gnucash_register_font
!= NULL)
aborting...
Aborted


Expected Results:  gnucash should have launched and ran

Additional info:

Comment 1 Bill Nottingham 2002-07-12 03:55:55 UTC

*** This bug has been marked as a duplicate of 68146 ***


Note You need to log in before you can comment on or make changes to this bug.