Bug 681583 - [abrt] gedit-2:2.91.7-1.fc15: settings_backend_path_changed: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
[abrt] gedit-2:2.91.7-1.fc15: settings_backend_path_changed: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 692683
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:57f59a2c32f4661da3818e8c789...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-02 11:28 EST by Adam Plumb
Modified: 2011-04-07 20:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-07 20:42:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.22 KB, text/plain)
2011-03-02 11:28 EST, Adam Plumb
no flags Details

  None (edit)
Description Adam Plumb 2011-03-02 11:28:01 EST
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 16613 bytes
cmdline: gedit
comment: This has happened to me several times at random.  There doesn't seem to be any particular pattern, though it might be when I'm opening/closing files.
component: gedit
Attached file: coredump, 43311104 bytes
crash_function: settings_backend_path_changed
executable: /usr/bin/gedit
kernel: 2.6.38-0.rc6.git6.1.fc15.i686
package: gedit-2:2.91.7-1.fc15
rating: 4
reason: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
release: Fedora release 15 (Lovelock)
time: 1299082703
uid: 500

How to reproduce
-----
1. Running Gedit in a normal way, editing files.
2. 
3.
Comment 1 Adam Plumb 2011-03-02 11:28:03 EST
Created attachment 481901 [details]
File: backtrace
Comment 2 Matthias Clasen 2011-04-07 20:42:31 EDT

*** This bug has been marked as a duplicate of bug 692683 ***

Note You need to log in before you can comment on or make changes to this bug.