Bug 692683 - [abrt] gedit-2:2.91.11-2.fc15: settings_backend_path_changed: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
[abrt] gedit-2:2.91.11-2.fc15: settings_backend_path_changed: Process /usr/bi...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:64d43456338e36a9f5f16f30773...
:
: 681583 691441 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-31 16:23 EDT by sebastian@triad.rr.com
Modified: 2011-04-18 00:00 EDT (History)
4 users (show)

See Also:
Fixed In Version: glib2-2.28.6-2.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-18 00:00:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.50 KB, text/plain)
2011-03-31 16:23 EDT, sebastian@triad.rr.com
no flags Details

  None (edit)
Description sebastian@triad.rr.com 2011-03-31 16:23:48 EDT
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 16895 bytes
cmdline: gedit /media/ROBOFORM2GO/Linksys.txt
component: gedit
Attached file: coredump, 51597312 bytes
crash_function: settings_backend_path_changed
executable: /usr/bin/gedit
kernel: 2.6.38-1.fc15.i686.PAE
package: gedit-2:2.91.11-2.fc15
rating: 4
reason: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
release: Fedora release 15 (Lovelock)
time: 1301594719
uid: 500

How to reproduce
-----
1.Had a doc open for viewing using the File Manager Gnome app.
2.Attempted to open a second txt file for viewing when Gedit crashed
3.
Comment 1 sebastian@triad.rr.com 2011-03-31 16:23:50 EDT
Created attachment 489217 [details]
File: backtrace
Comment 2 C. M. Trindade 2011-04-04 07:28:19 EDT
With same gedit version I get:

** (gedit:2641): WARNING **: AT-SPI: Accessibility bus not found - Using session bus.

gedit: symbol lookup error: gedit: undefined symbol: peas_engine_enable_loader
Comment 3 Matthias Clasen 2011-04-07 20:41:43 EDT
*** Bug 691441 has been marked as a duplicate of this bug. ***
Comment 4 Matthias Clasen 2011-04-07 20:42:32 EDT
*** Bug 681583 has been marked as a duplicate of this bug. ***
Comment 5 Fedora Update System 2011-04-14 17:02:48 EDT
glib2-2.28.6-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/glib2-2.28.6-1.fc15
Comment 6 Fedora Update System 2011-04-14 17:02:53 EDT
glib2-2.28.6-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/glib2-2.28.6-1.fc15
Comment 7 Fedora Update System 2011-04-15 00:32:39 EDT
Package glib2-2.28.6-2.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing glib2-2.28.6-2.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/glib2-2.28.6-2.fc15
then log in and leave karma (feedback).
Comment 8 Fedora Update System 2011-04-17 23:59:56 EDT
glib2-2.28.6-2.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.