Bug 68180 - rhn_register taces back when run
Summary: rhn_register taces back when run
Status: CLOSED DUPLICATE of bug 68104
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: rhn_register (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-07 17:17 UTC by Elliot Peele
Modified: 2015-01-07 23:57 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-07 18:59:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of rhn_register when run in gui mode (2.24 KB, patch)
2002-07-07 17:17 UTC, Elliot Peele
no flags Details | Diff
output of rhn_register when run in tui mode (1.19 KB, text/plain)
2002-07-07 17:19 UTC, Elliot Peele
no flags Details

Description Elliot Peele 2002-07-07 17:17:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
I get a traceback and serveral errors when I try to run rhn_register in gui
mode, but it still atempts to register me even though there isn't a channel yet.
In tui mode it just traces back and stops. I have included the outputs of each
run as attachments.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run in gui mode follow the directions
2.rhn_register will traceback
3.then it will let you continue and try to register
4.running in tui mode press enter
5.rhn_register will traceback and quit
	

Actual Results:  tracebacks and rhn_register either lets you try to register or
it doesn't depending if you are in gui mode or tui mode.

Expected Results:  It should just give you an error at the end saying that there
isn't a channel created yet and there should not be a traceback.

Additional info:

Comment 1 Elliot Peele 2002-07-07 17:17:48 UTC
Created attachment 64125 [details]
output of rhn_register when run in gui mode

Comment 2 Elliot Peele 2002-07-07 17:19:05 UTC
Created attachment 64126 [details]
output of rhn_register when run in tui mode

Comment 3 Michael Schwendt 2002-07-07 18:58:58 UTC
Duplicate of bug #68104.

Comment 4 Bill Nottingham 2002-07-08 05:57:53 UTC

*** This bug has been marked as a duplicate of 68104 ***


Note You need to log in before you can comment on or make changes to this bug.