Bug 68191 - Minimum size of gnome window list applet is limited to about 30 pixels
Minimum size of gnome window list applet is limited to about 30 pixels
Status: CLOSED DUPLICATE of bug 68594
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-applets (Show other bugs)
limbo
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Aaron Brown
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-07 17:33 EDT by Marc Deslauriers
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-16 15:29:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Deslauriers 2002-07-07 17:33:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
When trying to set the panel's size to "X Small 24 pixels" or "XX Small 12
pixels", the panel still stays about 30 pixels high because of the Gnome Window
List Applet.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Right click on panel
2.Select "Properties"
3.Set Panel to "X Small" or "XX Small"

	

Actual Results:  The panel won't go any smaller than about 30 pixels high
because of the Window List Applet

Expected Results:  At least "X Small" should have enough room for the Window List.

Additional info:
Comment 1 Havoc Pennington 2002-07-07 17:58:00 EDT
This is going to depend on your font size. If you have small enough font 
then it should fit.

Conceivably the window list could scale the font down, I guess.
Comment 2 Brent Fox 2002-10-16 15:25:32 EDT
It's not just the window list, but any applet with text in it will also cause
the problem.  For example, if you remove the window list from the panel but
still have the clock applet in the panel, the panel will not get smaller than 24
pixels (at least on my machine).  When I remove the clock, then the panel will
resize to 12 pixels.
Comment 3 Brent Fox 2002-10-16 15:29:13 EDT
On another note, I'm not sure how useful the panel is at 12 pixels high. 
Applets cease to become useful at that size, and the panel icons are so small
that it's impossible to tell what they are.  What about making 24 the minimum
panel size?
Comment 4 Brent Fox 2002-10-16 17:59:25 EDT
This looks like a dupe of bug 68594

*** This bug has been marked as a duplicate of 68594 ***

Note You need to log in before you can comment on or make changes to this bug.