Bug 68594 - Applets don't scale properly to fit 24pt panels
Summary: Applets don't scale properly to fit 24pt panels
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-panel (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords: MoveUpstream, Triaged
: 68191 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-11 14:45 UTC by ellson
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-13 03:24:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ellson 2002-07-11 14:45:43 UTC
Description of Problem:
The "Window List" and the "Panel Notification Area" applets don't
scale down properly to fit 24pt panels.

Other windows which try to avoid overlapping the panel now will
partially overlap by the the amount that the panel exceeds 24pts.

Version-Release number of selected component (if applicable):
gnome-panel-2.0.0-10

How Reproducible:
100%

Steps to Reproduce:
1. add Window List applet to panel
2. panel -> properties, change panel size to 24pixel, top or bottom position.
3. 

Actual Results:
Vertical height of Window List and other applets increases panel height above 24
pts. 


Expected Results:


Additional Information:

Comment 1 Havoc Pennington 2002-07-15 04:07:13 UTC
Two issues here, one is lack of scaling, one is that the panel strut 
apparently follows the theoretical rather than actual panel size.

Comment 2 Brent Fox 2002-10-16 21:59:12 UTC
*** Bug 68191 has been marked as a duplicate of this bug. ***

Comment 3 Havoc Pennington 2003-01-13 02:52:07 UTC
Upstream as http://bugzilla.gnome.org/show_bug.cgi?id=103284



Note You need to log in before you can comment on or make changes to this bug.