Bug 681930 - Fontpackage installs not the correct fonts or overwrite fonts
Fontpackage installs not the correct fonts or overwrite fonts
Status: CLOSED DUPLICATE of bug 436520
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
13
noarch Linux
unspecified Severity low
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-03 10:57 EST by Herman Grootaers
Modified: 2011-03-04 04:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-04 04:07:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Herman Grootaers 2011-03-03 10:57:10 EST
Description of problem:
When installing the ctan-kerkis-fonts the font-face kerkis and kerkis-sans are overwritten by the kerkis-smallcaps and kerkissans-smallcaps

Version-Release number of selected component (if applicable):
13

How reproducible:
Always by installing the fonts

Steps to Reproduce:
1. yum install tex-kerkis: fonts are dependency of this package
2. Open a new ODT-text document
3. Look at the installed fonts and test them
  
Actual results:
fontface Kerkis is actually Kerkis-SmallCaps (serif face)
fontface Kerkis-Sans is actually Kerkis-Sans-SmallCaps (no-serif face)

Expected results:
At least these 4 fontfaces should be installed
Kerkis
Kerkis-SmallCaps
Kerkis-San
Kerkis-San-SmallCaps

Additional info:
Comment 1 Sarantis Paskalis 2011-03-03 16:35:56 EST
This is actually an openoffice.org problem.  The font is there to see and use.  If you try the same thing with abiword, you will see a different bug: the serif and sans styles will be there just fine, but the small caps won't.

See also 
http://openoffice.org/bugzilla/show_bug.cgi?id=42835 and
http://openoffice.org/bugzilla/show_bug.cgi?id=79878
Comment 2 Caolan McNamara 2011-03-04 04:07:51 EST

*** This bug has been marked as a duplicate of bug 436520 ***

Note You need to log in before you can comment on or make changes to this bug.