Bug 68194 - mc shows strange symbols and F10 does not work
mc shows strange symbols and F10 does not work
Status: CLOSED DUPLICATE of bug 68133
Product: Red Hat Public Beta
Classification: Retired
Component: mc (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-07 18:51 EDT by Daniel Hammer
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-07 18:51:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Hammer 2002-07-07 18:51:09 EDT
Description of problem:
mc shows strange symbols instead of vertical and horizontal lines;
the whole screen is absolutely messy - a chaos of various symbols.
Sometimes mc also crashes when copying files.
Furthermore, F10 does not work when starting mc inside a gnome-terminal.

Version-Release number of selected component (if applicable):
mc-4.5.55-7 and also latest from rawhide

How reproducible:
Always

Steps to Reproduce:
1. just start mc when using french or german or hebrew language;
there are no vertical or horizontal lines; F10 (to quit mc) does 
not work


Additional info:
Maybe this is a font problem. I've changed /mnt/z-SuSE/etc/sysconfig/i18n
from:

LANG="de_DE.UTF-8@euro"
SUPPORTED="en_GB.UTF-8:en_GB:en:fr_FR.UTF-8@euro:fr_FR:fr_FR.UTF-8:fr:de_DE.UTF-8@euro:de_DE:de_DE.UTF-8:de:he_IL.UTF-8:he_IL:he:ru_RU.UTF-8:ru_RU:ru"
SYSFONT="LatArCyrHeb-16"

to 

LANG="de_DE@euro"
SUPPORTED="en_GB.iso885915:en_GB:en:fr_FR@euro:fr_FR:fr:de_DE@euro:de_DE:de:he_IL:he:ru_RU.koi8r:ru_RU:ru"
SYSFONT="lat0-sun16"
SYSFONTACM="iso15"

but it made no difference.
Comment 1 Bill Nottingham 2002-07-08 02:13:12 EDT

*** This bug has been marked as a duplicate of 68133 ***

Note You need to log in before you can comment on or make changes to this bug.