Bug 682046 - [abrt] mutter-2.91.90-2.fc15: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
[abrt] mutter-2.91.90-2.fc15: Process /usr/bin/mutter was killed by signal 6 ...
Status: CLOSED DUPLICATE of bug 680537
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
Depends On:
Blocks: F15GNOMEfail
  Show dependency treegraph
Reported: 2011-03-03 20:26 EST by David Le Sage
Modified: 2011-03-26 10:40 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2011-03-26 10:40:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (37.33 KB, text/plain)
2011-03-03 20:26 EST, David Le Sage
no flags Details

  None (edit)
Description David Le Sage 2011-03-03 20:26:21 EST
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 38225 bytes
cmdline: mutter --mutter-plugins=libgnome-shell
component: mutter
Attached file: coredump, 362500096 bytes
crash_function: _cogl_pipeline_set_layer_texture_target
executable: /usr/bin/mutter
kernel: 2.6.38-0.rc6.git4.1.fc15.x86_64
package: mutter-2.91.90-2.fc15
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 15 (Lovelock)
time: 1299202080
uid: 500

How to reproduce
1. Firefox was maximised.
2. I clicked on the Firefox title bar and tried to drag it with the mouse.
3. Crash.
Comment 1 David Le Sage 2011-03-03 20:26:25 EST
Created attachment 482190 [details]
File: backtrace
Comment 2 Owen Taylor 2011-03-26 10:40:49 EDT

*** This bug has been marked as a duplicate of bug 680537 ***

Note You need to log in before you can comment on or make changes to this bug.