Bug 682063 - [abrt] mutter-2.91.90-2.fc15: strcmp: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
[abrt] mutter-2.91.90-2.fc15: strcmp: Process /usr/bin/mutter was killed by s...
Status: CLOSED DUPLICATE of bug 684992
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:747c3e097bcf8008b33a7f24726...
:
Depends On:
Blocks: F15GNOMEfail
  Show dependency treegraph
 
Reported: 2011-03-03 21:07 EST by David Le Sage
Modified: 2011-03-26 12:51 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-26 12:51:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (118.68 KB, text/plain)
2011-03-03 21:07 EST, David Le Sage
no flags Details

  None (edit)
Description David Le Sage 2011-03-03 21:07:29 EST
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 121525 bytes
cmdline: mutter --mutter-plugins=libgnome-shell
component: mutter
Attached file: coredump, 250449920 bytes
crash_function: strcmp
executable: /usr/bin/mutter
kernel: 2.6.38-0.rc6.git4.1.fc15.x86_64
package: mutter-2.91.90-2.fc15
rating: 4
reason: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Lovelock)
time: 1299204592
uid: 500

How to reproduce
-----
1. I was clicking the back and forward buttons in Firefox quite quickly, trying to find a previous page.
Comment 1 David Le Sage 2011-03-03 21:07:32 EST
Created attachment 482201 [details]
File: backtrace
Comment 2 David Le Sage 2011-03-03 21:12:56 EST
FURTHER INFORMATION:  My laptop monitor is set to 1024*768 resolution.  Every time Mutter crashes, the GNOME Shell top bar (containing the Desktop clock, Activities Hotspot, etc) disappears.  

To bring it back, I have to launch System Settings, change my resolution to 1280*960 and then change it back to 1024*760 again.
Comment 3 Jason D. Clinton 2011-03-08 12:53:04 EST
Package: mutter-2.91.90-2.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
Closing a modal window.
Reproducable: 2 times in 45 minutes.
Comment 4 Owen Taylor 2011-03-26 12:51:27 EDT

*** This bug has been marked as a duplicate of bug 684992 ***

Note You need to log in before you can comment on or make changes to this bug.