Bug 68219 - Key shortcut control panel doesn't accept some keys
Key shortcut control panel doesn't accept some keys
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: control-center (Show other bugs)
limbo
i386 Linux
high Severity low
: ---
: ---
Assigned To: Havoc Pennington
David Lawrence
:
: 68458 (view as bug list)
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-08 05:24 EDT by Dams
Modified: 2005-10-31 17:00 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 12:58:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dams 2002-07-08 05:24:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020625

Description of problem:
In the "desktop preferences" -> "shortcut-key" stuff, i'm not able to use the
tab key to make a shorcut like "<control>tab" or "<shift>tab"
Pressing the tab key disable the shortcut instead.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. /usr/bin/gnome-keybinding-properties (or from nautilus : start-here ->
desktop preferences -> keyboard shortcuts)
2. click on one ligne
3. press ctrl and tab in the same tab
	

Actual Results:  The shortcut become disable.

Expected Results:  The shortcut should be activated with the pressed keys for
values.

Additional info:

This cannot be a metacity issue : I used the gconf-editor to put manualy the
"<shift>tab" as shortcut and metacity still work perfectly.
Comment 1 Bill Nottingham 2002-07-10 18:10:03 EDT
*** Bug 68458 has been marked as a duplicate of this bug. ***
Comment 2 Havoc Pennington 2002-07-29 12:25:06 EDT
Marking the head of the priority queue with priority high
Comment 3 Jonathan Blandford 2002-08-26 19:52:43 EDT
fixed in control-center-2.0.1-6

Note You need to log in before you can comment on or make changes to this bug.