Bug 68458 - can't set keyboard shortcuts including Tab key
Summary: can't set keyboard shortcuts including Tab key
Status: CLOSED DUPLICATE of bug 68219
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: control-center   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-10 11:38 UTC by Pavel
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-10 11:38:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pavel 2002-07-10 11:38:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a+) Gecko/20020709

Description of problem:
It's impossible to define keyboard shortcut that includes Tab key in Gnome 2
environment (using gnome-keybinding-properties application). Whenever I press
Control-Tab or Alt-Tab or similar combination for a shortcut, the shortcut text
changes to "disabled". The only possibility is to edit the configuration file
directly.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run "Desktop properties/Keyboard shortcuts" from Gnome menu or from Nautilus.
2. Click on any shortcut - text "Type new accelerator" appears.
3. Press Alt-Tab or Control-Tab
	

Actual Results:  Shortcut text changes to "Disabled"

Expected Results:  Define the shortcut to a key combination

Additional info:

Comment 1 Bill Nottingham 2002-07-10 22:10:07 UTC

*** This bug has been marked as a duplicate of 68219 ***


Note You need to log in before you can comment on or make changes to this bug.