Bug 682307 - glibc-2.13.90-5 causes rpmbuild to SIGSEGV @do_lookup_x when calling $(fedpkg local)
Summary: glibc-2.13.90-5 causes rpmbuild to SIGSEGV @do_lookup_x when calling $(fedpkg...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: glibc
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Andreas Schwab
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 682398 682406 682415 682431 682472 682566 682759 683009 683116 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-04 19:59 UTC by Christopher Aillon
Modified: 2018-04-11 07:11 UTC (History)
15 users (show)

Fixed In Version: glibc-2.13.90-6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-13 04:40:53 UTC


Attachments (Terms of Use)
Stack trace of the rpmbuild call that SIGSEGVs during $(fedpkg local) (5.22 KB, text/plain)
2011-03-04 19:59 UTC, Christopher Aillon
no flags Details

Description Christopher Aillon 2011-03-04 19:59:01 UTC
Created attachment 482361 [details]
Stack trace of the rpmbuild call that SIGSEGVs during $(fedpkg local)

See attached stack trace.

Comment 1 Christopher Aillon 2011-03-05 18:09:08 UTC
*** Bug 682415 has been marked as a duplicate of this bug. ***

Comment 2 Panu Matilainen 2011-03-06 07:38:03 UTC
*** Bug 682431 has been marked as a duplicate of this bug. ***

Comment 3 John Watzke 2011-03-06 17:00:28 UTC
*** Bug 682398 has been marked as a duplicate of this bug. ***

Comment 4 John Watzke 2011-03-06 17:02:40 UTC
*** Bug 682472 has been marked as a duplicate of this bug. ***

Comment 5 John Watzke 2011-03-06 17:09:45 UTC
The two bugs that I have duped are not compilation crashes but are actually instances where the do_lookup_x issue has caused crashes in two other applications.

Comment 6 Christopher Aillon 2011-03-06 21:18:50 UTC
*** Bug 682406 has been marked as a duplicate of this bug. ***

Comment 7 Jaroslav Kysela 2011-03-07 14:38:56 UTC
*** Bug 682759 has been marked as a duplicate of this bug. ***

Comment 8 Fedora Update System 2011-03-08 09:30:30 UTC
glibc-2.13.90-6 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/glibc-2.13.90-6

Comment 9 Panu Matilainen 2011-03-08 10:11:46 UTC
*** Bug 683009 has been marked as a duplicate of this bug. ***

Comment 10 Miloslav Trmač 2011-03-08 16:13:26 UTC
*** Bug 682566 has been marked as a duplicate of this bug. ***

Comment 11 Fedora Update System 2011-03-13 04:40:36 UTC
glibc-2.13.90-6 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 12 Christopher Aillon 2011-03-15 22:42:47 UTC
*** Bug 683116 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.