Bug 68237 - X hangs with "Fatal server error: no screens found" on a system with Intel i815 video controller
X hangs with "Fatal server error: no screens found" on a system with Intel i8...
Status: CLOSED DUPLICATE of bug 67978
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86 (Show other bugs)
limbo
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-08 10:06 EDT by Cosmin Hanulescu
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-08 10:48:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X server log (15.66 KB, text/plain)
2002-07-08 10:07 EDT, Cosmin Hanulescu
no flags Details

  None (edit)
Description Cosmin Hanulescu 2002-07-08 10:06:06 EDT
After one successful X session, on exit the display doesn't return to the TTY
from where X was initialized. This can be solved with ALT+F[whathever the
console number was]. A seccond attempt to enter X will fail with "Fatal server
error: no screens found". Any other atempt to start X fails, only system restart
help. The attached log says something about AGP GART kernel module not freeing
the resource it uses.

The mother board of this system is an iWill WO2-R with integrated Intel 815e
graphics controller.

How reproducible:
Always

Steps to Reproduce:

start an X session with startx.
leave X => no console: ALT+F1 (e.g.) returns to the initial TTY console
try to run X again => X initialization failure

Additional info:

seee the attached log
Comment 1 Cosmin Hanulescu 2002-07-08 10:07:14 EDT
Created attachment 64224 [details]
X server log
Comment 2 Michael Young 2002-07-08 10:48:53 EDT
Probably the same problem as bug 67978 .
Comment 3 Bill Nottingham 2002-07-08 14:44:51 EDT

*** This bug has been marked as a duplicate of 67978 ***

Note You need to log in before you can comment on or make changes to this bug.