Bug 682849 - [abrt] openoffice.org-writer-1:3.3.0-20.2.fc14: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
[abrt] openoffice.org-writer-1:3.3.0-20.2.fc14: Process /usr/lib/openoffice.o...
Status: CLOSED DUPLICATE of bug 649310
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:82021ff4ca6ddbf532ec5925453...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-07 14:11 EST by Glasco Taylor
Modified: 2011-03-07 15:01 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-07 15:01:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (149.80 KB, text/plain)
2011-03-07 14:11 EST, Glasco Taylor
no flags Details

  None (edit)
Description Glasco Taylor 2011-03-07 14:11:02 EST
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 153396 bytes
cmdline: /usr/lib/openoffice.org3/program/swriter.bin -writer file:///tmp/20110127-140835_CiscoUCSTroubleshooting.docx
component: openoffice.org
Attached file: coredump, 60403712 bytes
crash_function: dp_registry::backend::bundle::(anonymous namespace)::BackendImpl::PackageImpl::getBundle
executable: /usr/lib/openoffice.org3/program/swriter.bin
kernel: 2.6.35.11-83.fc14.i686.PAE
package: openoffice.org-writer-1:3.3.0-20.2.fc14
rating: 4
reason: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1299524408
uid: 1906

How to reproduce
-----
1. when I open by clicking on a file
2. when I attempt to open by the menu
3.
Comment 1 Glasco Taylor 2011-03-07 14:11:07 EST
Created attachment 482770 [details]
File: backtrace
Comment 2 Caolan McNamara 2011-03-07 15:01:33 EST

*** This bug has been marked as a duplicate of bug 649310 ***

Note You need to log in before you can comment on or make changes to this bug.