Bug 68289 - Text mode install interface renders poorly
Text mode install interface renders poorly
Status: CLOSED DUPLICATE of bug 67972
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
limbo
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-08 17:22 EDT by Brian Salomaki
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-09 18:03:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Salomaki 2002-07-08 17:22:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020607

Description of problem:
The text-mode install interface from an FTP install is ugly - it is the normal
interface, but just confusingly ugly.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Use bootnet.img on a floppy to do an FTP install
2. Go through until after ftp site information is put in, it retrieves
netstg1.img, and then runs anaconda

Actual Results:  The text-based installation looks quite weird.

Expected Results:  The dialogs should look like they always have.

Additional info:

http://brian.salomaki.com/pub/images/funkyinstall.jpg

There's a picture of the screen.  Right now, the "OK" is selected.

I was running an FTP install from our local redhat mirror, which is
appropriately sync'ed.
Comment 1 Michael Fulbright 2002-07-09 18:03:47 EDT
Known minislang/utf-8 issue.
Comment 2 Jay Turner 2002-07-10 01:50:03 EDT

*** This bug has been marked as a duplicate of 67972 ***
Comment 3 Michael Fulbright 2002-12-20 12:38:25 EST
Time tracking values updated

Note You need to log in before you can comment on or make changes to this bug.