Bug 682996 - Missing steps at proxy installation doc
Missing steps at proxy installation doc
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite Proxy 5
Classification: Red Hat
Component: Docs Installation Guide (Show other bugs)
541
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lana Brindley
Red Hat Satellite QA List
:
: 729629 (view as bug list)
Depends On:
Blocks: sat54-docs
  Show dependency treegraph
 
Reported: 2011-03-08 04:20 EST by Lana Brindley
Modified: 2013-10-23 19:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-29 16:08:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lana Brindley 2011-03-08 04:20:16 EST
From RT#102684, raised by Peter Gervase on 22 Feb, 2011:

<blockquote>
http://docs.redhat.com/docs/en-US/Red_Hat_Network_Satellite/5.4/html/Proxy_Installation_Guide/s1-installation-install-config.html [Open URL]
says:

1.
Register the newly-installed Red Hat Enterprise Linux system with
Red Hat Network (either the central RHN Servers or your RHN
Satellite Server) using the organizational account containing the
RHN Proxy Server entitlement with the command: |rhn_register|.
2.
To perform an installation, type the following command:

configure-proxy.sh

You're missing steps 2 and 3:
1) register the client to rhn or the satellite
2) subscribe the client to the rhn tools channel
3) # yum install spacewalk-proxy-installer
4) # configure-proxy.sh

Without subscribing to the rhn tools channel and installing 
spacewalk-proxy-installer, you won't have the 
/usr/sbin/configure-proxy.sh file.

Thanks
Pete
</blockquote>
Comment 2 Lana Brindley 2012-01-04 18:18:01 EST
<listitem>
	<para>
		Register the newly-installed &RHEL; system with &RHN; (either the central RHN Servers or your &SAT;) using the organizational account containing the &PROXY; entitlement with the command: <command>rhn_register</command>.
	</para>
</listitem>
<listitem>
	<para>
		Subscribe the client to the RHN Tools channel.
	</para>
</listitem>
<listitem>
	<para>
		Install the proxy installer, as the root user:
	</para>
<screen>
yum install spacewalk-proxy-installer
</screen>
</listitem>
<listitem>
	<para>
		Perform the installation, as the root user:
	</para>
<screen>
configure-proxy.sh
</screen>

Revision 2-5

LKB
Comment 3 Lana Brindley 2012-01-04 20:54:27 EST
*** Bug 729629 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.