Bug 729629 - Instructions about adding RHN-Tools channel and Provisioning entitlement are missing.
Summary: Instructions about adding RHN-Tools channel and Provisioning entitlement are...
Keywords:
Status: CLOSED DUPLICATE of bug 682996
Alias: None
Product: Red Hat Satellite Proxy 5
Classification: Red Hat
Component: Docs Installation Guide
Version: 541
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
Assignee: Lana Brindley
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks: 462714
TreeView+ depends on / blocked
 
Reported: 2011-08-10 12:20 UTC by Dimitar Yordanov
Modified: 2013-10-23 23:25 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-01-05 01:54:26 UTC


Attachments (Terms of Use)

Description Dimitar Yordanov 2011-08-10 12:20:17 UTC
Description of problem:
Instructions about adding RHN-Tools channel and Provisioning  entitlement are missing.

Version-Release number of selected component (if applicable):
RHN Proxy 5.4.1

How reproducible:
100%

Steps to Reproduce:
1.Proxy Guide  -> 4.2. RHN Proxy Server Installation Process
  
Actual results:

1. Register the newly-installed Red Hat Enterprise Linux system ...
2. To perform an installation, type the following command: 
    configure-proxy.sh

Expected results:

1. Register the newly-installed Red Hat Enterprise Linux system ...
2. Add RHN-Tools Channel
3. yum install spacewalk-proxy-installer
4. Add provisioning entitlement
5. To perform an installation, type the following command: 
    configure-proxy.sh

Additional info:
All this is mansion in Section  "Software Requirements" but I think will be good if we added here as well.

Comment 1 Lana Brindley 2012-01-05 01:54:26 UTC

*** This bug has been marked as a duplicate of bug 682996 ***


Note You need to log in before you can comment on or make changes to this bug.