Bug 68300 - Sound module errors while halting
Summary: Sound module errors while halting
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218 79579 CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2002-07-08 22:33 UTC by Jos Vos
Modified: 2014-03-17 02:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-29 20:04:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jos Vos 2002-07-08 22:33:27 UTC
While shutting down, I see several error messages related to sound modules it
can't find.  This is on a server system with no sound support and also there is
nothing about sound mentioned in /etc/modules.conf.

Comment 1 Bill Nottingham 2002-07-09 19:38:49 UTC
Exact errors please?

Comment 2 Jos Vos 2002-07-11 14:17:04 UTC
At this moment, the errors are gone!  But, looking at /var/log/messages, it
appears that there indeed were error messages at July 8, during several
reboots.  Although the systeem has been rebooted multiple times since then, the
last error is of July 8 (no hardware change has occured).

Jul  8 13:58:16 hostname modprobe: modprobe: Can't locate module sound-slot-0
Jul  8 13:58:16 hostname modprobe: modprobe: Can't locate module
sound-service-0-3

Comment 3 Bill Nottingham 2002-08-13 21:04:25 UTC
Are you using X?

Comment 4 Bill Nottingham 2005-09-29 20:04:05 UTC
Closing bugs on older, no longer supported, releases. Apologies for any lack of
response.

If this persists on a current release, such as Fedora Core 4, please open a new bug.


Note You need to log in before you can comment on or make changes to this bug.