Bug 68300 - Sound module errors while halting
Sound module errors while halting
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks: 67218 79579 CambridgeTarget
  Show dependency treegraph
 
Reported: 2002-07-08 18:33 EDT by Jos Vos
Modified: 2014-03-16 22:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-29 16:04:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jos Vos 2002-07-08 18:33:27 EDT
While shutting down, I see several error messages related to sound modules it
can't find.  This is on a server system with no sound support and also there is
nothing about sound mentioned in /etc/modules.conf.
Comment 1 Bill Nottingham 2002-07-09 15:38:49 EDT
Exact errors please?
Comment 2 Jos Vos 2002-07-11 10:17:04 EDT
At this moment, the errors are gone!  But, looking at /var/log/messages, it
appears that there indeed were error messages at July 8, during several
reboots.  Although the systeem has been rebooted multiple times since then, the
last error is of July 8 (no hardware change has occured).

Jul  8 13:58:16 hostname modprobe: modprobe: Can't locate module sound-slot-0
Jul  8 13:58:16 hostname modprobe: modprobe: Can't locate module
sound-service-0-3
Comment 3 Bill Nottingham 2002-08-13 17:04:25 EDT
Are you using X?
Comment 4 Bill Nottingham 2005-09-29 16:04:05 EDT
Closing bugs on older, no longer supported, releases. Apologies for any lack of
response.

If this persists on a current release, such as Fedora Core 4, please open a new bug.

Note You need to log in before you can comment on or make changes to this bug.