Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 68308 - RFE: Include Mozilla spell checker with Mozilla RPM's
RFE: Include Mozilla spell checker with Mozilla RPM's
Status: CLOSED DUPLICATE of bug 62612
Product: Red Hat Public Beta
Classification: Retired
Component: mozilla (Show other bugs)
limbo
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
http://spellchecker.mozdev.org/
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-08 20:36 EDT by Need Real Name
Modified: 2007-04-18 12:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-07-08 20:36:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
Please include a spell checker for Mozilla mail. Netscape is being removed form
the Redhat distribution and being replaced by Mozilla therefore spell checking
will be lost.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.NA
2.
3.
	

Actual Results:  NA

Additional info:
Comment 1 Nathan G. Grennan 2002-07-08 23:53:49 EDT
I doubt they will listen since the spell checker isn't a standard part of
Mozilla. If you really want spell checking I would recommend you use Evolution.
If you also want intregration, like mailto clicking, use Galeon with it.
Comment 2 Christopher Blizzard 2002-07-22 15:18:40 EDT
Not going to include it until it gets in upstream.
Comment 3 Aleksey Nogin 2003-07-27 15:44:39 EDT

*** This bug has been marked as a duplicate of 62612 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:49:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.